projet-fin-etude-rapport/flake.nix
2023-08-23 16:58:04 +02:00

18 lines
453 B
Nix

{
description = "Biblio proj long";
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system:
let pkgs = nixpkgs.legacyPackages.${system};
in {
devShell = pkgs.mkShell {
buildInputs = with pkgs; [ texlive.combined.scheme-full nodejs ];
};
});
}